Powiązane wpisy

7 Comments

  1. 1

    VTMaps

    Excel daje nam ogromne możliwości. Warto znać przynajmniej część z jego opcji aby móc w prosty i atrakcyjny sposób zapisywać i przekazywać swoje dane

    Odpowiedz
  2. 2

    Miquell

    Jak zablokowac tabele w Excell. Chodzi mi o samą ramke. Podczas przeklejania danych z arkusza B do A metoda kopiuj wklej, dane z arkusza B zmieniaja rozmiar wierszy i usowaja ramki. Czy idzie to jakos zablokowaz tak zeby były wklejane same dame z komòrek?

    Odpowiedz
  3. 3

    Aga

    Użyj : Wklej specjalnie –> Wartości

    Odpowiedz
  4. 4

    Sebastian

    Co jest grane? Chciałem poćwiczyć na Twoim pliku i nie da rady cały czasz woła o ochronie. Na co mi arkusz na którym nie da się poćwiczyć? Jak mam opanować lekcję jak jej nie przerobie? A przepisywać całej zawartości nie mam zamiaru. Zrób coś z tym?

    Odpowiedz
    1. 4.1

      Piotrek

      Wystarczy skopiować wszystkie komórki i wkleić je do nowego, pustego arkusza. Wtedy będzie można dowolnie edytować formuły i dane.

      Odpowiedz
  5. 5

    Bob

    Jak automatyczne zapisać datę?
    Bez jej zmiany przy każdym następnym procesie przeliczania
    =JEŻELI(CZY.PUSTA(A1);””;JEŻELI(B1=””;TERAZ();B1))
    formuła z datą w kolumnie B; dane w kolumnie A.
    Ważne “Iteracja=1” bez tego formuła nie będzie działać.

    Odpowiedz
  6. 6

    Bob

    Jak zapisać poprzednią i kolejne wartości?
    Jako text ciągły
    w komórce A7 mamy liczbę
    w komórce A8 mamy==TEKST(A7;”@”)
    w komórce A9 mamy=JEŻELI(A8=”0″;””;A8&”|”&A9)
    poprzednie wartości A7.
    Problem, gdyż excel nie dorobił się licznika iteracja dla formuł to będziemy mieć powtarzającą się wartość po każdym przeliczeniu formuły, co nie jest zachwycające.

    Odpowiedz

dodaj nowy komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Copyright © CONSIDER.PL


Kurs z Excela - samouczek HIT!

⇒ 500 przykładów funkcji ⇒ zadania z rozwiązaniami ⇒ triki i wskazówki

SPRAWDŹ 

i pobierz fragment za darmo